Error beim Spielstart

Shoutbox

  • Razek37

    kannst du mir per PN antworten bitte :)

  • 15peaces

    :no1:

  • Razek37

    jetzt gehts musste auflösung hochstellen haha

  • 15peaces

    Schon die Lösungen in den FAQ versucht? -> https://nyanro.org/?site=faq#q10

  • Razek37

    hallo

  • Gast#15e1

    hallo eine frage, bei mir kommt beim öffnen des clientes cannot init d3d OR GRF file has a problem... was kann ich tum

  • Nyan

    Schwarzmarkt Hinweis ist gepostet. Es tut mir so leid Leute 😅 eure Sakura

  • Nyan

    Guten Abend, muss leider die Verlosung aus dem Adventskalender noch einmal verschieben. Morgen am 09.12 um 20 Uhr bei .go 15

  • Gast#0c8b

    Blackmarket

  • Kyrri

    Kann sich jemand auf dem OS Server einloggen? Bei mir geht es aktuell nämlich scheinbar nicht :o

  • 15peaces

    Vielen Dank für die Review! :kitty:

  • Kyrri

    RMS Bewertung ist geschrieben :)

  • Amani

    waffe+card in die tasche und dann doppelklick auf die card, dann müsste es dir weiteres anzeigen

  • Gast#9a3f

    wie kann ich karten einsetzen in waffen

  • Gast#9a3f

    kann mir wer helfen?

  • 15peaces

    Oder hast du irgend ein Audiogerät angeschlossen, wofür du keine Treiber installiert hast?

  • 15peaces

    Evtl. Probleme mit dem Soundtreiber?

  • Gast#8933

    Huhu ich wollte mir gerade das Spiel runter laden und jetzt nach dem Patch kommt Audio System failes :/ woran liegt das ?

  • 15peaces

    ah, ok super ^^

  • beck

    richtig, aber das problem habe ich gelöst, Lösung schon im Thread drinnen.

  • Huhu,


    heute habe ich versucht, das Spiel zu starten. Ich war vorher schon online, war dann ne Stunde nicht da und wollte wieder rein, dann kam folgender Fehler:



    Das kann man ein paar mal wegentern und dann kommt ganz kurz ein "cannot init d3d or grf error" irgendwas Fehler, verschwindet aber sofort wieder. Anschließend verbleibt der Bildschirm weiß, erneutes Enter drücken schließt dann das ganze und ich kann nicht ins Game ^^°

    Ist dieser Fehler bekannt?


    Edit:

    Ein kurzer Test zeigt, dass ich das selbe Problem habe, wenn ich mir den Fullclient neu ziehe, ihn entpacke, patche und versuche das Spiel zu starten.

  • War ein ziemlicher Umstand, aber scheinbar machen die aktuellen Treiber meiner Grafikkarte Ärger. Als Übergangslösung musste ich eine ältere Version installieren, mal sehen ob das alles funktioniert.

    Danke für den Tipp, bei mir hats leider nicht geklappt, aber wenn jemand anders so ein Problem hat kann er hier nachlesen und sich eventuell viel Arbeit sparen :D

  • Tja, keine Ahnung was nu wieder los ist... ich war ingame, hau auf Kiel drauf auf einmal kommt Folgendes:



    und seit dem lässt sich das Spiel erneut nicht mehr starten, der Error kommt dann wieder und wieder :rolleyes:


    Ich habe nichts während dem Zocken installiert oder sowas, irgendwie hat mein Rechner einfach keine Lust auf das Spiel O.o

  • Hey Leute, genau das gleiche Problem habe ich auch. Bin neu hier, wollte das Spiel starten, gleiche fehlermeldung. Auch AMD Grafikkarte. Irgendwer ne Lösung?



    Edit: Nach kurzer Suche in Google habe ich eine Lösung gefunden, die bei mir auch funktioniert.


    Ladets euch diese Datei runter im Anhang "dbghelp.dll" und kopieren ersetzen im Installationsordner. Danach im Setup bei den Grafikeinstellungen eure Grafikkarte auswählen, übernehmen bestätigen, Spiel starten. Funkt bei mir :) Hoffe klappt bei euch auch


    LG


    dbghelp.dll.zip

  • Ich werd mal sehen ob ich die datei generell mal im client aktuallisiere.

    Ist aber schon seltsam, was AMD da scheinbar für Probleme hat... ^^"


    Edit:

    Ich hab gerade nochmal nachgesehen, wir nutzen die selbe Version der dll wie der aktuelle kRO Client. Ich würde die dll ungern durch ne custom dll ersetzen, die dann vllt. noch mehr Probleme macht. ^^

  • Hast du mal versucht, die Grafikeinstellungen (vor allem das Anzeigegerät) zu verstellen?
    Es liegt leider wirklich an AMD, was ich so an Infos in Erfahrung bringen konnte. Irgendwas machen die mit ihrem Treiber, was diese Probleme verursacht.

    Warum es plötzlich auftritt kann ich mir aber auch nicht erklären...

  • Wir hatten daran rumprobiert, die Lösung war nun erneut eine ältere Treiberversion zu installieren. Beim nächsten Mal werde ich aber den Tipp von Beck ausprobieren. Neue Grafikkarte wird ohnehin bald nötig sein ^^° alle anderen Komponenten habe ich ja vor zwei Monaten ersetzt :)


    Edit:

    Nachdem der Fehler eben erneut aufgetreten ist, habe ich den Tipp von Beck angewandt und siehe da: Ich kann nun in der Setup.exe meine Grafikkarte auswählen und das Spiel lässt sich jetzt ohne Probleme starten.